Статьи

Системные требования Joomla

Движок Joomla написан на языке PHP, поэтому для её работы на сервере должен быть установлен интерпретатор PHP. Этот интерпретатор выпускается в версиях практически для любой операционной системы. Сам по себе интерпретатор не может работать без веб-сервера. Джумла оптимизирована для работы под управлением веб-сервера Apache, но может работать и на других серверах, в том числе на Microsoft IIS. Так же для работы Joomla на сервере должна быть установлена СУБД MySQL (в настоящее время поддерживается только эта СУБД).

Поддержка MySQL, XML и ZLib должна быть доступна в PHP. Ограничения по web-браузерам: Firefox, Internet Explorer (5.5+) или Opera (это необходимо для нормального функционирования javascript-меню в административной части CMS).

 

Для работы Joomla требуются следующие версии систем:

  • PHP 4.2.x или выше
  • MySQL 3.23.x или выше
  • Apache 1.13.19 или выше
  • Hits: 3323